Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

scheda di rete andata?

Se il modem non funziona, hai problemi con la scheda video o non sai che processore scegliere entra qui!!

Moderatori: m.paolo, Caffey

scheda di rete andata?

Postdi marco ballotta » 14/01/21 18:32

Ciao,
da una settimana a questa parte ho un problema sul mio Asus X542UN-GQ033T.

Non solo spesso e volentieri si disconnette dal wifi, ma, ormai sempre più frequentemente, mi esce la schermata blu di errore (solo tra ieri sera e stamattina è successo due volte. È successo anche poco fa, mentre scrivevo questo messaggio, che quindi è andato perduto, costringendomi a riscriverlo), riportando, per le volte in cui sono riuscita a leggerlo, la stringa IRQL_NOT_LESS_OR_EQUAL.

Ho anche analizzato con BlueScreenView i file dmp, constatando appunto quasi sempre un errore di driver generico; solo una volta, invece, l’errore era sì di driver, ma collegato alla scheda di rete del pc, una Qualcomm Atheros QCA9377 Wireless Network Adapter, ovvero Qcamain10x64.sys. Al momento ho un problema anche con BlueScreenView, visto che, invece di leggere tutti i sei file dmp nella cartella C:\Windows\Minidump, ne legge solo due, che vi riporto in sintesi:

Stringa Controllo Bug
1: DRIVER_IRQL_NOT_LESS_OR_EQUAL
2: IRQL_NOT_LESS_OR_EQUAL
Causato dal driver
1: Qcamain10x64.sys
2: ntoskrnl.exe
Causato dall’indirizzo:
1: Qcamain10x64.sys+141c81
2: ntoskrnl.exe+3f5780
Descrizione del File
1: Driver for Qualcomm Atheros QCA61x4/QCA9377 Network Adapter
2: Microsoft® Windows® Operating System

Stando a questi dati dovrebbe essere un problema di driver o di sistema.

Tuttavia sospetto che si tratti di un errore meccanico della scheda di rete. Quasi ogni volta in cui muovo o sposto il pc, infatti, la linea si disconnette. Quando va bene la riconnetto manualmente, ma molte volte, di punto in bianco, il pc non percepisce più alcuna connessione, come se, a poca distanza, non ce ne fossero. Ovviamente non è affatto così. Ad ogni modo spesso basta anche solo scrivere sulla tastiera per far “muovere” appena il pc, causandone appunto la disconnessione. Mi è successo anche poco fa, tentando di scrivere questo messaggio: prima la linea si è scollegata più volte, riconnettendosi, poi, alla fine, è comparsa la schermata blu.

In sostanza sembra che anche solo la più piccola delle vibrazioni faccia scollegare, nella migliore delle situazioni, il pc, motivo per cui sospetto un problema meccanico e fisico della scheda di rete.

Ho chiaramente provato ad aggiornare tutti i driver e a far fare a Windows gli aggiornamenti. Il driver della scheda di rete risultava già aggiornato, quindi ho provato a scaricarlo dalla pagina di supporto Asus (https://www.asus.com/it/supportonly/X542UN/), installandolo manualmente.

Inutile dire che nessuna di queste cose è servita a nulla.
Il pc continua a scollegarsi e ricollegarsi, nonché a fare la schermata blu, ormai sempre più spesso.

Cosa posso fare? Potrebbe davvero essere un problema fisico della scheda di rete?

Vi allego la fotografia dell’ultima schermata blu, risalente a pochi minuti fa, nonché, i file dmp (https://mega.nz/folder/w4AghZBZ#K16ZDRtjL2mLzeymXXhadw).


Grazie.
marco ballotta
Utente Senior
 
Post: 390
Iscritto il: 16/11/07 13:57

Sponsor
 

Re: scheda di rete andata?

Postdi Dylan666 » 15/01/21 19:05

tutti i sintomi sono compatibili sia con un problema di driver che hardware.
Prova a disinstallare la periferica così rimette o driver generici
Avatar utente
Dylan666
Moderatore
 
Post: 39080
Iscritto il: 18/11/03 16:46


Torna a Assistenza Hardware


Topic correlati a "scheda di rete andata?":


Chi c’è in linea

Visitano il forum: Nessuno e 19 ospiti