Valutazione 4.87/ 5 (100.00%) 5838 voti

Condividi:        

excel: somma partendo da valore negativo

Vuoi potenziare i tuoi documenti Word? Non sai come si fa una macro in Excel? Devi creare una presentazione in PowerPoint?
Oppure sei passato a OpenOffice e non sei sicuro di come lavorare al meglio?

Moderatori: Anthony47, Flash30005

excel: somma partendo da valore negativo

Postdi gamma_ray » 02/11/20 15:55

Salve,

come da titolo, in una cella devo impostare una formula che mi faccia la somma di diverse celle, però devo partire da un valore negativo. Cioè, se ad esempio il valore negativo di partenza è -2, un'ipotetica somma di 1+ 1 mi deve dare 0.
Si può fare con un unica formula?
Grazie.
Avatar utente
gamma_ray
Utente Senior
 
Post: 1534
Iscritto il: 09/05/03 16:27

Sponsor
 

Re: excel: somma partendo da valore negativo

Postdi Anthony47 » 02/11/20 15:59

La voglio immaginare semplice: basterebbe, se i dati da sommare sono in A2 e B2 usare la formula =A2+B2-2 :?:
Oppure, facendo l'ipotesi che devi sommare i valori da A2 ad A10, =SOMMA(A2:A10)-2 :?:

Se l'ho fatta troppo semplice allora devi descrivere la cosa piu' in dettaglio, magari facendo qualche altro esempio.

Ciao
Avatar utente
Anthony47
Moderatore
 
Post: 17865
Iscritto il: 21/03/06 16:03
Località: Ivrea

Re: excel: somma partendo da valore negativo

Postdi gamma_ray » 02/11/20 16:04

Azz l'hai fatta semplice ma giusta! Forse sono io che l'ho fatta troppo grossa nella mia testa! :eeh:
Cancella pure la discussione se ho scritto una stupidata. :oops:
Grazie ancora!
Avatar utente
gamma_ray
Utente Senior
 
Post: 1534
Iscritto il: 09/05/03 16:27


Torna a Applicazioni Office Windows


Topic correlati a "excel: somma partendo da valore negativo":


Chi c’è in linea

Visitano il forum: Nessuno e 55 ospiti